消息关闭
    暂无新消息!

关于vue + ES6 在IE里面的渲染问题

问题作者 : 小馒头2017-07-14发布
本人前端小白 新接触Vue 

按照 Vue官方手脚架搭建  发现编译后无法识别新增的一些ES6方法



浏览器里面无法渲染

大神们有没有什么方法可以解决这个问题 

3个回答

︿ 2
转es5 ,babel ,兼容ie 不要使用vue ,react 这一系列框架,由于无法向低版本兼容, vue 2.0 就放弃ie9 以下版本了,就数据绑定来说,
ember或许是更好的选择,更小更短,更快,功能没那么强大,但兼容性好很多
︿ 2
ie低版本连es5都支持不了 你还写es6呢 vue也是用的set/get的es5东西 ie低版本不支持的