消息关闭
    暂无新消息!
中文版
http://download.microsoft.com/download/F/5/6/F56AD199-EF12-43C7-8551-C095394D3B32/fulltril30/iso/wpsdkv80_chs1.iso

英文版
http://download.microsoft.com/download/9/3/8/938A5074-461F-4E3D-89F4-5CE2F42C1E36/fulltril30/iso/wpsdkv80_enu1.iso

开发环境安装说明:
1,需要Windows 8 64位 Pro或Enterprise版本
2,需要Visual Studio 2012 (express到ultimate都可以,当然是ultimate最好了)
3,需要Windows Phone 8 SDK
4,需要开启Hyper-V及SLAT技术(需要CPU的支持,一般来说,I3以上都支持)

需要注意的是:
1,Windows Phone 8 SDK 包括 Windows Phone 7.1 SDK,这意味着你安装了wp8的sdk建立新项目时可以选择目标平台。所以强烈建立开发者直接安装wp8的sdk。
2,在Windows 7及更早的Windows版本上目前不可以开发Windows Phone 8,也没有听说有破解的方式达到目的。


43个回答

︿ 3
好像Windows 2012  server  不需要SLAT支持  不过我安装2012 的时候总是出错
︿ 3
竟然需要升级win8.................
家里的台式机不成了估计!哎!
看来回头还是得败一台本本的说!
︿ 1
晕,软件越来越大,还要装这么多的插件... ...看来是要换台电脑了... ...
︿ 1
借版主的地方问个问题:
   为什么我自己安装的虚拟 windows phone,用vs运行之后看不见自己写的界面!
︿ 0
标记一个先,不过装了win8 sdk就不需要再单独装vs了吧,sdk装完之后就是vs2012 for Windows phone。而且这个免费