消息关闭
    暂无新消息!
︿ 0

es6模块被当前浏览器不支持该怎么解决!

去边度2017-03-19发布

写这个手记是因为自己在学习es6语法时,遇到es6模块 转译为 es2015时 被当前浏览器不支持的问题,遂上网逛了好久,终于七拼八凑的写了这篇小解决方案手记。因解决的方案比较简单,所以我就直接给出 配置文件内容即可 : 1、所用到的工具化框架 : webpack + babel + node 2,测试项目目录 3、package.json (命令:npm init) 注:此 .json 文件应当...

原文链接 :
es6模块被当前浏览器不支持该怎么解决!
410 浏览 0 评论
0 条评论